Product Description
Functions and Features:
Connect analog telephone, PBX, GSM/CDMA FWT to the IP core network,;
Work with service platform to provide various telephone supplementary services;
Support SIP and MGCP protocols;
Support FXO interfaces;
Support static IP address configuration or dynamically obtain an IP address through DHCP and PPPoE;
Support G.711, G.729A, G.723.1, GSM, iLBC;
Support echo cancellation;
Support digitmap;
Support intercom;
Support full-capacity concurrent calls;
Support T.30/T.38 fax mode;
Support multiple local and remote maintenance & management modes such as Web, Telnet, auto-provision, and TR069 clinet;.
Support several encryption methods;
Support call progress tones for various countries and regions;
Support FXO second stage dialing or voice prompt;
DTMF Digits Transmit: RFC2833, INFO(SIP)
Network: PPPOE, DHCP, DNS,DDNS,NAT/STUN, 802.1p, TFIP, Telnet etc.
Protocols: SIP (RFC3261, RFC3262,RFC3311,RFC3323,RFC3325)
Related product:
4FXO 8FXO 16FXO 24FXO 48FXO 72FXO 96FXO